Fix: libcompat should be noinst (statically linked)
[babeltrace.git] / compat / Makefile.am
1 AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
2
3 noinst_LTLIBRARIES = libcompat.la
4
5 libcompat_la_SOURCES =
6
7 libcompat_la_LDFLAGS = \
8 -Wl,--no-as-needed
9
10 if BABELTRACE_BUILD_WITH_MINGW
11 libcompat_la_SOURCES += compat_uuid.c
12 endif
This page took 0.030645 seconds and 5 git commands to generate.