Fix: emf uri: surround by " "
[babeltrace.git] / LICENSE
diff --git a/LICENSE b/LICENSE
index 3cefc179a4f3f3807771ae6a9bfacb65bf012613..d4af9bbf69cf3514bc173fe49e0514a6eaea509f 100644 (file)
--- a/LICENSE
+++ b/LICENSE
@@ -3,21 +3,10 @@ Mathieu Desnoyers
 September 26, 2010
 
 
-* LGPLv2.1
-
-The library part is distributed under LGPLv2.1 or later. See lgpl-2.1.txt for
-details. This applies to all files, except when otherwise specified within the
-files.
-
-
 * MIT license :
 
-A MIT license that is intended to allow use in both free and proprietary
-software is applied to some headers. See mit-license.txt for details.
-
-This license applies to :
-
-bitfield.h
+This library is distributed under the MIT license. It is intended to allow use
+in both free and proprietary software. See mit-license.txt for details.
 
 
 * GPLv2
This page took 0.031444 seconds and 4 git commands to generate.