Update glib dep to 2.22 in configure.ac
[babeltrace.git] / README
diff --git a/README b/README
index 853827864976724826e62ca5cdb909568388de8e..0309c0660a5171c50b57c7e6361332140a782362 100644 (file)
--- a/README
+++ b/README
@@ -21,12 +21,18 @@ DEPENDENCIES
 To compile Babeltrace, you will need:
 
        gcc 3.2 or better
-       glib 2.16 or better development libraries
+       glib 2.22 or better development libraries
          (Debian : libglib2.0-0, libglib2.0-dev)
          (Fedora : glib2, glib2-devel)
        libc6 development librairies
          (Debian : libc6, libc6-dev)
          (Fedora : glibc, glibc)
+       uuid development libraries
+         (Debian : uuid-dev)
+         (Fedora : uuid-devel)
+       libpopt development libraries
+         (Debian : libpopt0, libpopt-dev)
+         (Fedora : popt)
 
 For developers using the git tree:
 
@@ -34,7 +40,7 @@ This source tree is based on the autotools suite from GNU to simplify
 portability. Here are some things you should have on your system in order to
 compile the git repository tree :
 
-- GNU autotools (automake >=1.7, autoconf >=2.50, autoheader >=2.50)
+- GNU autotools (automake >=1.10, autoconf >=2.50, autoheader >=2.50)
   (make sure your system wide "automake" points to a recent version!)
 - GNU Libtool
   (for more information, go to http://www.gnu.org/software/autoconf/)
This page took 0.022611 seconds and 4 git commands to generate.