Fix: use the configured swig executable
[babeltrace.git] / bindings / python / bt2 / Makefile.am
index fe1c83b15fb23f71e6d96d92ce3b75fb2bce2575..9474ebb3b14613d59e88a5da415ddd4e432eea69 100644 (file)
@@ -80,7 +80,7 @@ copy-static-deps.stamp: $(STATIC_BINDINGS_DEPS)
        touch $@
 
 build-python-bindings.stamp: copy-static-deps.stamp $(GENERATED_BINDINGS_DEPS)
-       $(BUILD_FLAGS) $(PYTHON) $(builddir)/setup.py build_ext
+       $(BUILD_FLAGS) $(PYTHON) $(builddir)/setup.py build_ext --swig "$(SWIG)"
        $(BUILD_FLAGS) $(PYTHON) $(builddir)/setup.py build
        touch $@
 
This page took 0.022475 seconds and 4 git commands to generate.