configure: check for elfutils (libelf and libdw) >= 0.154
[babeltrace.git] / bootstrap
index 1dd41c0d30988586a123c99718668f4bdfbf97f5..dd404cb85aff418d64ff679f26bd1d68a628bdbe 100755 (executable)
--- a/bootstrap
+++ b/bootstrap
@@ -1,9 +1,8 @@
-#! /bin/sh
+#!/bin/sh
 
 set -x
-if [ ! -e config ]; then
+if [ ! -d "config" ]; then
        mkdir config
 fi
 
-libtoolize --force --copy
-autoreconf -i
+autoreconf -vif
This page took 0.030948 seconds and 4 git commands to generate.