tap-driver.sh: flush stdout after each test result
[babeltrace.git] / compat / Makefile.am
index 79be1c8141a0ce09f56a3ab9ec7f6fb792810500..91a34842037a83d30ed5793c56191dc6983effb0 100644 (file)
@@ -1,12 +1,12 @@
-AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
+noinst_LTLIBRARIES = libcompat.la
 
-lib_LTLIBRARIES = libcompat.la
-
-libcompat_la_SOURCES =
+libcompat_la_SOURCES = compat_uuid.c \
+               compat_mman.c \
+               logging.c logging.h
 
 libcompat_la_LDFLAGS = \
-       -Wl,--no-as-needed
+       $(LD_NO_AS_NEEDED)
 
 if BABELTRACE_BUILD_WITH_MINGW
-libcompat_la_SOURCES += compat_uuid.c
+libcompat_la_LDFLAGS += -lrpcrt4
 endif
This page took 0.024455 seconds and 4 git commands to generate.