Update glib dep to 2.22 in configure.ac
[babeltrace.git] / configure.ac
index bf9579c2605e0ae85a8e159c1af05a2f794a9df2..e4ce4e09a4720a148bb65e77ce61f1559b9e79cc 100644 (file)
@@ -23,7 +23,7 @@ AC_PROG_LEX
 
 AC_DEFUN([AC_PROG_BISON], [AC_CHECK_PROGS(BISON, bison, bison)]) 
 
-AM_PATH_GLIB_2_0(2.4.0, ,AC_MSG_ERROR([glib is required in order to compile BabelTrace - download it from ftp://ftp.gtk.org/pub/gtk]) , gmodule)
+AM_PATH_GLIB_2_0(2.22.0, ,AC_MSG_ERROR([glib is required in order to compile BabelTrace - download it from ftp://ftp.gtk.org/pub/gtk]) , gmodule)
 
 # Checks for typedefs, structures, and compiler characteristics.
 AC_C_INLINE
This page took 0.022376 seconds and 4 git commands to generate.