Use priority heap to order by timestamp
[babeltrace.git] / converter / Makefile.am
index e7bcc690a6ef767e0e7be167d456fd75283219f2..794740d65f0099058223066678d2e7eb9d97aba6 100644 (file)
@@ -10,7 +10,8 @@ libbabeltrace_la_SOURCES = \
 libbabeltrace_la_LIBADD = \
        $(top_builddir)/types/libbabeltrace_types.la \
        $(top_builddir)/formats/ctf/libctf.la \
-       $(top_builddir)/formats/ctf-text/libctf-text.la
+       $(top_builddir)/formats/ctf-text/libctf-text.la \
+       $(top_builddir)/lib/libprio_heap.la
 
 babeltrace_SOURCES = \
        babeltrace.c
This page took 0.022543 seconds and 4 git commands to generate.