Add missing lex/bison generated files to make clean
[babeltrace.git] / formats / ctf / metadata / Makefile.am
index a37100470c8607959c307b456e42b096fd7479fb..3d9a2500d82a6aa6b85c2d32f62cba148e10d6b3 100644 (file)
@@ -7,9 +7,10 @@ noinst_LTLIBRARIES = libctf-parser.la libctf-ast.la
 noinst_HEADERS = \
        ctf-scanner.h \
        ctf-ast.h \
-       ctf-scanner-symbols.h
+       ctf-scanner-symbols.h \
+       objstack.h
 
-libctf_parser_la_SOURCES = ctf-lexer.l ctf-parser.y
+libctf_parser_la_SOURCES = ctf-lexer.l ctf-parser.y objstack.c
 libctf_parser_la_CFLAGS = $(AM_CFLAGS) -include ctf-scanner-symbols.h
 
 libctf_ast_la_SOURCES = ctf-visitor-xml.c \
@@ -33,3 +34,5 @@ ctf_parser_test_SOURCES = ctf-parser-test.c
 ctf_parser_test_LDADD = \
                libctf-parser.la \
                libctf-ast.la
+
+CLEANFILES = ctf-lexer.c ctf-parser.c ctf-parser.h ctf-parser.output
This page took 0.023188 seconds and 4 git commands to generate.