API Fix: bt_ctf_iter_read_event_flags
[babeltrace.git] / formats / ctf / types / Makefile.am
index 81c7bf71cf269cf3cc274773141175e1b52ab5f4..20c1fdd0540fdfaea41a365847fc330eb6c6d58f 100644 (file)
@@ -1,12 +1,16 @@
 AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
 
-noinst_LIBRARIES = libctf-types.a
+noinst_LTLIBRARIES = libctf-types.la
 
-libctf_types_a_SOURCES = \
+libctf_types_la_SOURCES = \
        array.c \
        enum.c \
        float.c \
        integer.c \
        sequence.c \
        string.c \
-       struct.c
+       struct.c \
+       variant.c
+
+libctf_types_la_LIBADD = \
+       $(top_builddir)/lib/libbabeltrace.la
This page took 0.023774 seconds and 4 git commands to generate.