API Fix: bt_ctf_iter_read_event_flags
[babeltrace.git] / formats / ctf / types / Makefile.am
index 9ce41a6bec267ab8a4cb5b53c08426f527236b72..20c1fdd0540fdfaea41a365847fc330eb6c6d58f 100644 (file)
@@ -1,8 +1,8 @@
 AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
 
-noinst_LIBRARIES = libctf-types.a
+noinst_LTLIBRARIES = libctf-types.la
 
-libctf_types_a_SOURCES = \
+libctf_types_la_SOURCES = \
        array.c \
        enum.c \
        float.c \
@@ -11,3 +11,6 @@ libctf_types_a_SOURCES = \
        string.c \
        struct.c \
        variant.c
+
+libctf_types_la_LIBADD = \
+       $(top_builddir)/lib/libbabeltrace.la
This page took 0.022273 seconds and 4 git commands to generate.