Python bindings: work around Python 3.5 behaviour change
[babeltrace.git] / lib / Makefile.am
index db6db39830c66d480d96faa16f5a2934833d0202..348b0a9b2611977040911a3f8c13c195f0370026 100644 (file)
@@ -11,6 +11,9 @@ libbabeltrace_la_SOURCES = babeltrace.c \
                           trace-collection.c \
                           registry.c
 
+libbabeltrace_la_LDFLAGS = -version-info $(BABELTRACE_LIBRARY_VERSION)
+
 libbabeltrace_la_LIBADD = \
+       prio_heap/libprio_heap.la \
        $(top_builddir)/types/libbabeltrace_types.la \
-       prio_heap/libprio_heap.la
+       $(top_builddir)/compat/libcompat.la
This page took 0.023688 seconds and 4 git commands to generate.