Standardise spelling of debug info
[babeltrace.git] / lib / Makefile.am
index 86423fdf5e4750b0a0788951135e877aaf188384..8096d78946da490b0c85f0ccc693f8f3e2c17352 100644 (file)
@@ -15,16 +15,16 @@ libbabeltrace_la_SOURCES = babeltrace.c \
 
 libbabeltrace_la_LDFLAGS = -version-info $(BABELTRACE_LIBRARY_VERSION)
 
-if ENABLE_DEBUGINFO
-noinst_LTLIBRARIES = libdebuginfo.la
+if ENABLE_DEBUG_INFO
+noinst_LTLIBRARIES = libdebug-info.la
 
-libdebuginfo_la_SOURCES = debuginfo.c \
+libdebug_info_la_SOURCES = debug-info.c \
                          bin-info.c \
                          dwarf.c \
                          crc32.c \
                          utils.c
-libdebuginfo_la_LDFLAGS = -lelf -ldw
-libdebuginfo_la_LIBADD = libbabeltrace.la
+libdebug_info_la_LDFLAGS = -lelf -ldw
+libdebug_info_la_LIBADD = libbabeltrace.la
 endif
 
 libbabeltrace_la_LIBADD = \
This page took 0.024925 seconds and 4 git commands to generate.