tap-driver.sh: flush stdout after each test result
[babeltrace.git] / lib / graph / Makefile.am
index 09bb17926b20922d89d7868dae08d43a708f3814..bd373ef71ea7b9c80796ba04294424b55473abf7 100644 (file)
@@ -1,21 +1,20 @@
-AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
-
-SUBDIRS = notification
+SUBDIRS = message
 
 noinst_LTLIBRARIES = libgraph.la
 
 # Graph library
 libgraph_la_SOURCES = \
-       clock-class-priority-map.c \
-       component.c \
+       component-class-sink-colander.c \
        component-class.c \
-       graph.c \
+       component-filter.c \
+       component-sink.c \
+       component-source.c \
+       component.c \
        connection.c \
+       graph.c \
+       iterator.c \
        port.c \
-       source.c \
-       sink.c \
-       filter.c \
-       iterator.c
+       query-executor.c
 
 libgraph_la_LIBADD = \
-       notification/libgraph-notification.la
+       message/libgraph-message.la
This page took 0.02294 seconds and 4 git commands to generate.