tap-driver.sh: flush stdout after each test result
[babeltrace.git] / lib / graph / Makefile.am
index 3dcf50dd1e62160b270626242fa87ba10b95cb18..bd373ef71ea7b9c80796ba04294424b55473abf7 100644 (file)
@@ -1,20 +1,20 @@
-SUBDIRS = notification
+SUBDIRS = message
 
 noinst_LTLIBRARIES = libgraph.la
 
 # Graph library
 libgraph_la_SOURCES = \
-       component.c \
+       component-class-sink-colander.c \
        component-class.c \
-       graph.c \
+       component-filter.c \
+       component-sink.c \
+       component-source.c \
+       component.c \
        connection.c \
-       port.c \
-       source.c \
-       sink.c \
-       filter.c \
+       graph.c \
        iterator.c \
-       component-class-sink-colander.c \
+       port.c \
        query-executor.c
 
 libgraph_la_LIBADD = \
-       notification/libgraph-notification.la
+       message/libgraph-message.la
This page took 0.023092 seconds and 4 git commands to generate.