Add missing generated tests to gitignore
[babeltrace.git] / m4 / ax_prog_bison_version.m4
index 6b95585560d160dc8e3435a1775596d8caad2424..5da478c18b35d0541a1c192b8e6c032b223fde51 100644 (file)
@@ -1,22 +1,27 @@
+# ===========================================================================
+#   http://www.gnu.org/software/autoconf-archive/ax_prog_bison_version.html
+# ===========================================================================
+#
 # SYNOPSIS
 #
 #   AX_PROG_BISON_VERSION([VERSION],[ACTION-IF-TRUE],[ACTION-IF-FALSE])
 #
 # DESCRIPTION
 #
-#   Makes sure that bison version is greater or equal to the version indicated.
-#   If true the shell commands in ACTION-IF-TRUE are executed. If not the shell
-#   commands in commands in ACTION-IF-TRUE are executed. If not the shell
-#   commands in ACTION-IF-FALSE are run. Note if $BISON is not set (for example
-#   by running AC_CHECK_PROG or AC_PATH_PROG) the macro will fail.
+#   Makes sure that bison version is greater or equal to the version
+#   indicated. If true the shell commands in ACTION-IF-TRUE are executed. If
+#   not the shell commands in commands in ACTION-IF-TRUE are executed. If
+#   not the shell commands in ACTION-IF-FALSE are run. Note if $BISON is not
+#   set (for example by running AC_CHECK_PROG or AC_PATH_PROG) the macro
+#   will fail.
 #
 #   Example:
 #
 #     AC_PATH_PROG([BISON],[bison])
 #     AX_PROG_BISON_VERSION([3.0.2],[ ... ],[ ... ])
 #
-#   This will check to make sure that the bison you have is at least
-#   version 3.0.2 or greater.
+#   This will check to make sure that the bison you have is at least version
+#   3.0.2 or greater.
 #
 #   NOTE: This macro uses the $BISON variable to perform the check.
 #
@@ -29,7 +34,7 @@
 #   and this notice are preserved. This file is offered as-is, without any
 #   warranty.
 
-#serial 12
+#serial 2
 
 AC_DEFUN([AX_PROG_BISON_VERSION],[
     AC_REQUIRE([AC_PROG_SED])
This page took 0.025295 seconds and 4 git commands to generate.