build fixes
[babeltrace.git] / plugins / Makefile.am
index d6523a745401521ce93edf172b77d4ecc6a126a8..55c866c824b9d2545a83e09bafed25b127cf1b6f 100644 (file)
@@ -4,13 +4,15 @@ SUBDIRS = .
 
 lib_LTLIBRARIES = libbabeltrace-plugin.la
 
+# Plug-in system library
 libbabeltrace_plugin_la_SOURCES = \
        plugin.c \
+       filter.c \
        source.c \
        sink.c \
        iterator.c
 
-# Request that the linker keeps all static libraries objects.
+# Request that the linker keeps all static librarie objects.
 libbabeltrace_plugin_la_LDFLAGS = \
        -Wl,--no-as-needed -version-info $(BABELTRACE_LIBRARY_VERSION)
 
This page took 0.023224 seconds and 4 git commands to generate.