Create a library to copy a CTF trace
[babeltrace.git] / plugins / writer / Makefile.am
index 62c4f05484904ece84944242512ec147519d3dd3..5b219e334c64e30abfad1f461469b85c27d855c5 100644 (file)
@@ -1,4 +1,5 @@
-AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include -I$(top_srcdir)/plugins
+AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include -I$(top_srcdir)/plugins \
+           -I$(top_srcdir)/plugins/libctfcopytrace
 
 SUBDIRS = .
 
@@ -16,4 +17,6 @@ libbabeltrace_plugin_ctf_writer_la_LDFLAGS = \
 
 libbabeltrace_plugin_ctf_writer_la_LIBADD = \
        $(top_builddir)/lib/libbabeltrace.la \
-       $(top_builddir)/formats/ctf/libbabeltrace-ctf.la
+       $(top_builddir)/plugins/libctfcopytrace/libctfcopytrace.la
+
+noinst_HEADERS = writer.h
This page took 0.023329 seconds and 4 git commands to generate.