cpp-common: replace bstd::string_view with nonstd::string_view
[babeltrace.git] / src / Makefile.am
index ca87e544aafea078e423c00f66e798de65226057..98d281a637003a42698bd767b9bbd5ed2301c169 100644 (file)
@@ -174,7 +174,7 @@ cpp_common_libcpp_common_la_SOURCES = \
        cpp-common/vendor/nlohmann/json.hpp \
        cpp-common/vendor/optional-lite/optional.hpp \
        cpp-common/vendor/span-lite/span.hpp \
-       cpp-common/vendor/string_view-standalone/string_view.hpp
+       cpp-common/vendor/string-view-lite/string_view.hpp
 
 cpp_common_vendor_fmt_libfmt_la_SOURCES = \
        cpp-common/vendor/fmt/args.h \
@@ -756,4 +756,5 @@ endif # ENABLE_DEBUG_INFO
 
 EXTRA_DIST = \
        cpp-common/vendor/optional-lite/optional.hpp.license \
-       cpp-common/vendor/span-lite/span.hpp.license
+       cpp-common/vendor/span-lite/span.hpp.license \
+       cpp-common/vendor/string-view-lite/string_view.hpp.license
This page took 0.030142 seconds and 4 git commands to generate.