Show python bindings install output in verbose builds
[babeltrace.git] / src / bindings / python / bt2 / Makefile.am
index aec0770bdcb3db5d819a4d083c7312f740311b5a..124fadaf47d813eb6b25a2bb4f424204f7fae09b 100644 (file)
@@ -151,8 +151,12 @@ $(builddir)/bt2/native_bt.c: $(SWIG_INTERFACE_FILES)
 
 -include bt2/native_bt.d
 
+pyinstall_verbose = $(pyinstall_verbose_@AM_V@)
+pyinstall_verbose_ = $(pyinstall_verbose_@AM_DEFAULT_V@)
+pyinstall_verbose_0 = @
+
 install-exec-local: build-python-bindings.stamp
-       @opts="--prefix=$(prefix) --record $(INSTALLED_FILES) --verbose --no-compile $(DISTSETUPOPTS)"; \
+       $(pyinstall_verbose)opts="--prefix=$(prefix) --record $(INSTALLED_FILES) --verbose --no-compile $(DISTSETUPOPTS)"; \
        if [ "$(DESTDIR)" != "" ]; then \
                opts="$$opts --root=$(DESTDIR)"; \
        fi; \
This page took 0.023366 seconds and 4 git commands to generate.