Move to kernel style SPDX license identifiers
[babeltrace.git] / src / lib / Makefile.am
index 84e05257322e41aa32cc60db7cabb2562cdfeea3..3c43a68407ecdca667882fdade8a112b95c29e42 100644 (file)
@@ -1,16 +1,25 @@
+# SPDX-License-Identifier: MIT
+
 SUBDIRS = trace-ir prio-heap plugin graph
 
 lib_LTLIBRARIES = libbabeltrace2.la
 
 libbabeltrace2_la_SOURCES = \
+       assert-post.h \
        assert-pre.h \
        babeltrace2.c \
+       current-thread.c \
+       error.c \
+       error.h \
+       func-status.h \
+       integer-range-set.c \
+       integer-range-set.h \
        lib-logging.c \
-       logging.h \
        logging.c \
-       object.h \
+       logging.h \
        object-pool.c \
        object-pool.h \
+       object.h \
        property.h \
        util.c \
        value.c \
@@ -29,5 +38,5 @@ libbabeltrace2_la_LIBADD = \
        $(top_builddir)/src/compat/libcompat.la
 
 if ENABLE_BUILT_IN_PYTHON_PLUGIN_SUPPORT
-libbabeltrace2_la_LIBADD += $(top_builddir)/src/python-plugin-provider/libbabeltrace2-python-plugin-provider.la
+libbabeltrace2_la_LIBADD += $(top_builddir)/src/python-plugin-provider/babeltrace2-python-plugin-provider.la
 endif
This page took 0.024854 seconds and 4 git commands to generate.