Move to kernel style SPDX license identifiers
[babeltrace.git] / src / lib / Makefile.am
index c00a0ee16fd0de6a98c5221b78226d817928c9c4..3c43a68407ecdca667882fdade8a112b95c29e42 100644 (file)
@@ -1,3 +1,5 @@
+# SPDX-License-Identifier: MIT
+
 SUBDIRS = trace-ir prio-heap plugin graph
 
 lib_LTLIBRARIES = libbabeltrace2.la
@@ -6,7 +8,12 @@ libbabeltrace2_la_SOURCES = \
        assert-post.h \
        assert-pre.h \
        babeltrace2.c \
+       current-thread.c \
+       error.c \
+       error.h \
        func-status.h \
+       integer-range-set.c \
+       integer-range-set.h \
        lib-logging.c \
        logging.c \
        logging.h \
@@ -31,5 +38,5 @@ libbabeltrace2_la_LIBADD = \
        $(top_builddir)/src/compat/libcompat.la
 
 if ENABLE_BUILT_IN_PYTHON_PLUGIN_SUPPORT
-libbabeltrace2_la_LIBADD += $(top_builddir)/src/python-plugin-provider/libbabeltrace2-python-plugin-provider.la
+libbabeltrace2_la_LIBADD += $(top_builddir)/src/python-plugin-provider/babeltrace2-python-plugin-provider.la
 endif
This page took 0.023816 seconds and 4 git commands to generate.