lib: introduce bt_message_iterator_class
[babeltrace.git] / src / lib / graph / Makefile.am
index aa9d86c7710f4cc5c12a7d9fda63e83e7cb2eebb..6a24d597ae5c6961b6746e0559f04bb176f162a4 100644 (file)
@@ -4,16 +4,20 @@ noinst_LTLIBRARIES = libgraph.la
 
 # Graph library
 libgraph_la_SOURCES = \
-       component.c \
+       component-class-sink-simple.c \
+       component-class-sink-simple.h \
        component-class.c \
        component-class.h \
+       component-descriptor-set.c \
+       component-descriptor-set.h \
        component-filter.c \
        component-filter.h \
-       component.h \
        component-sink.c \
        component-sink.h \
        component-source.c \
        component-source.h \
+       component.c \
+       component.h \
        connection.c \
        connection.h \
        graph.c \
@@ -21,6 +25,9 @@ libgraph_la_SOURCES = \
        interrupter.c \
        interrupter.h \
        iterator.c \
+       message-iterator-class.c \
+       message-iterator-class.h \
+       mip.c \
        port.c \
        port.h \
        query-executor.c \
This page took 0.023019 seconds and 4 git commands to generate.