Update Python bindings and tests to match the latest API
[babeltrace.git] / tests / bindings / python / bt2 / Makefile.am
index 31dfbe4dc6cddc4889703d729734c07baa9cc8be..a31d9be8b459cb903a1681bbc752e0c162f280d6 100644 (file)
@@ -1,17 +1,26 @@
 check_SCRIPTS = testall.sh
-EXTRA_DIST = \
-       $(check_SCRIPTS) \
-       test_clock_class.py \
-       test_ctf_writer_clock.py \
-       test_event_class.py \
-       test_event.py \
-       test_fields.py \
-       test_field_types.py \
-       test_packet.py \
-       test_stream_class.py \
-       test_stream.py \
-       test_trace.py \
-       test_values.py \
+EXTRA_DIST =                                   \
+       $(check_SCRIPTS)                        \
+       test_clock_class.py                     \
+       test_clock_class_priority_map.py        \
+       test_component.py                       \
+       test_component_class.py                 \
+       test_connection.py                      \
+       test_ctf_writer_clock.py                \
+       test_event.py                           \
+       test_event_class.py                     \
+       test_field_types.py                     \
+       test_fields.py                          \
+       test_graph.py                           \
+       test_notification.py                    \
+       test_notification_iterator.py           \
+       test_packet.py                          \
+       test_plugin.py                          \
+       test_port.py                            \
+       test_stream.py                          \
+       test_stream_class.py                    \
+       test_trace.py                           \
+       test_values.py                          \
        .coveragerc
 
 LOG_DRIVER_FLAGS='--merge'
This page took 0.024385 seconds and 4 git commands to generate.