Add `bt2.TraceCollectionNotificationIterator` tests
[babeltrace.git] / tests / bindings / python / bt2 / Makefile.am
index aad80c0c55b858913912e3fae1593b61dbafe501..e966da9c8e9131ca81a532664de4e2401c244fc5 100644 (file)
@@ -1,29 +1,23 @@
-EXTRA_DIST =                                   \
-       test_clock_class.py                     \
-       test_clock_class_priority_map.py        \
-       test_component.py                       \
-       test_component_class.py                 \
-       test_connection.py                      \
-       test_ctf_writer_clock.py                \
-       test_event.py                           \
-       test_event_class.py                     \
-       test_field_types.py                     \
-       test_fields.py                          \
-       test_graph.py                           \
-       test_notification.py                    \
-       test_notification_iterator.py           \
-       test_packet.py                          \
-       test_plugin.py                          \
-       test_port.py                            \
-       test_stream.py                          \
-       test_stream_class.py                    \
-       test_trace.py                           \
-       test_values.py                          \
+EXTRA_DIST =                                           \
+       test_clock_class.py                             \
+       test_clock_class_priority_map.py                \
+       test_component.py                               \
+       test_component_class.py                         \
+       test_connection.py                              \
+       test_ctf_writer_clock.py                        \
+       test_event.py                                   \
+       test_event_class.py                             \
+       test_field_types.py                             \
+       test_fields.py                                  \
+       test_graph.py                                   \
+       test_notification.py                            \
+       test_notification_iterator.py                   \
+       test_packet.py                                  \
+       test_plugin.py                                  \
+       test_port.py                                    \
+       test_stream.py                                  \
+       test_stream_class.py                            \
+       test_trace.py                                   \
+       test_trace_collection_notification_iterator.py  \
+       test_values.py                                  \
        .coveragerc
-
-LOG_DRIVER_FLAGS='--merge'
-LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) $(top_srcdir)/config/tap-driver.sh
-
-if ENABLE_PYTHON_BINDINGS
-TESTS = test_python_bt2
-endif
This page took 0.034323 seconds and 4 git commands to generate.