Move the bitfield test to tests/lib/
[babeltrace.git] / tests / lib / Makefile.am
index e846680a4eedd6a305c2dde4722e43cc5a54cff2..0613bebd916f62d5eaed25cce8c9c2d03af8e926 100644 (file)
@@ -2,15 +2,18 @@ AM_CFLAGS = $(PACKAGE_CFLAGS) -I$(top_srcdir)/include
 
 noinst_LIBRARIES = libtestcommon.a
 
-libtestcommon_a_SOURCES = tap.c common.c
+libtestcommon_a_SOURCES = tap.c tap.h common.c common.h
 
 test_seeks_LDADD = libtestcommon.a \
        $(top_builddir)/lib/libbabeltrace.la \
        $(top_builddir)/formats/ctf/libbabeltrace-ctf.la
 
-noinst_PROGRAMS = test-seeks
+noinst_PROGRAMS = test-seeks test-bitfield
 
 test_seeks_SOURCES = test-seeks.c
+test_bitfield_SOURCES = test-bitfield.c
+
+EXTRA_DIST = README.tap runall.sh
 
 check-am:
        ./runall.sh
This page took 0.024252 seconds and 4 git commands to generate.