Add notification iterator tests
[babeltrace.git] / tests / lib / Makefile.am
index 4af9d6b37a0c4acbe4854bda744f5ca31b4d59c6..39ab7d214ecf9f5baa5f1bff9c7dc3721af3b788 100644 (file)
@@ -36,10 +36,12 @@ test_graph_topo_LDADD = $(COMMON_TEST_LDADD)
 
 test_cc_prio_map_LDADD = $(COMMON_TEST_LDADD)
 
+test_bt_notification_iterator_LDADD = $(COMMON_TEST_LDADD)
+
 noinst_PROGRAMS = test_bitfield test_ctf_writer test_bt_values \
        test_ctf_ir_ref test_bt_ctf_field_type_validation test_ir_visit \
        test_trace_listener test_bt_notification_heap test_plugin test_graph_topo \
-       test_cc_prio_map
+       test_cc_prio_map test_bt_notification_iterator
 
 test_bitfield_SOURCES = test_bitfield.c
 test_ctf_writer_SOURCES = test_ctf_writer.c
@@ -52,6 +54,7 @@ test_bt_notification_heap_SOURCES = test_bt_notification_heap.c
 test_plugin_SOURCES = test_plugin.c
 test_graph_topo_SOURCES = test_graph_topo.c
 test_cc_prio_map_SOURCES = test_cc_prio_map.c
+test_bt_notification_iterator_SOURCES = test_bt_notification_iterator.c
 
 check_SCRIPTS = test_ctf_writer_complete \
                test_plugin_complete
This page took 0.024639 seconds and 4 git commands to generate.