Tests: Rename tests under lib with tests naming convention
[babeltrace.git] / tests / lib / Makefile.am
index 6ae694d36b3cfe0183d735b816f4e825d424c87c..a7de0a946b0df10466b8c056fbb132ab29635c95 100644 (file)
@@ -6,16 +6,16 @@ LIBTAP=$(top_builddir)/tests/utils/tap/libtap.la
 
 libtestcommon_a_SOURCES = common.c common.h
 
-test_seeks_LDADD = $(LIBTAP) libtestcommon.a \
+test_seek_LDADD = $(LIBTAP) libtestcommon.a \
        $(top_builddir)/lib/libbabeltrace.la \
        $(top_builddir)/formats/ctf/libbabeltrace-ctf.la
 
 test_bitfield_LDADD = $(LIBTAP) libtestcommon.a
 
-noinst_PROGRAMS = test-seeks test-bitfield
+noinst_PROGRAMS = test_seek test_bitfield
 
-test_seeks_SOURCES = test-seeks.c
-test_bitfield_SOURCES = test-bitfield.c
+test_seek_SOURCES = test_seek.c
+test_bitfield_SOURCES = test_bitfield.c
 
 EXTRA_DIST = runall.sh
 
This page took 0.023985 seconds and 4 git commands to generate.