Rename so-info to bin-info
[babeltrace.git] / tests / lib / Makefile.am
index 4b8d52d3ab2808e54c5827fff7feaac8f831a2a8..e23bcc13b6c0012c0c74dacb2d2c4206f7cd8382 100644 (file)
@@ -45,6 +45,7 @@ SCRIPT_LIST = test_seek_big_trace \
        test_seek_empty_packet \
        test_ctf_writer_complete
 EXTRA_DIST = test_seek_big_trace.in test_seek_empty_packet.in
+CLEANFILES= test_seek_big_trace test_seek_empty_packet
 
 if ENABLE_DEBUGINFO
 test_dwarf_LDFLAGS = -static
@@ -53,14 +54,14 @@ test_dwarf_LDADD = $(LIBTAP) \
        $(top_builddir)/lib/libdebuginfo.la
 test_dwarf_SOURCES = test_dwarf.c
 
-test_so_info_LDFLAGS = -static
-test_so_info_LDADD = $(LIBTAP) \
+test_bin_info_LDFLAGS = -static
+test_bin_info_LDADD = $(LIBTAP) \
        $(top_builddir)/lib/libbabeltrace.la \
        $(top_builddir)/lib/libdebuginfo.la
-test_so_info_SOURCES = test_so_info.c
+test_bin_info_SOURCES = test_bin_info.c
 
-noinst_PROGRAMS += test_dwarf test_so_info
-SCRIPT_LIST += test_dwarf_complete test_so_info_complete
+noinst_PROGRAMS += test_dwarf test_bin_info
+SCRIPT_LIST += test_dwarf_complete test_bin_info_complete
 endif
 
 dist_noinst_SCRIPTS = $(SCRIPT_LIST)
This page took 0.024274 seconds and 4 git commands to generate.