Tests: add empty packet writer test
[babeltrace.git] / tests / lib / writer / Makefile.am
index 6a881bbb286bd9a7017c0b10e6993f14247ab7bc..eb64836764c2ae4497fbbe27f1aac32a269c1990 100644 (file)
@@ -1,7 +1,10 @@
-check_SCRIPTS = test_ctf_writer_no_packet_context.py
+TESTS = test_ctf_writer_no_packet_context.py \
+               test_ctf_writer_empty_packet.py
 
-dist_noinst_SCRIPTS = test_ctf_writer_no_packet_context.py
-EXTRA_DIST = test_ctf_writer_no_packet_context.py
+check_SCRIPTS = $(TESTS)
+
+dist_noinst_SCRIPTS = $(TESTS)
+EXTRA_DIST = $(TESTS)
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.023683 seconds and 4 git commands to generate.