Update readme v0.1
authorMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Wed, 20 Jul 2011 15:12:55 +0000 (11:12 -0400)
committerMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Wed, 20 Jul 2011 15:12:55 +0000 (11:12 -0400)
Signed-off-by: Mathieu Desnoyers <mathieu.desnoyers@efficios.com>
README

diff --git a/README b/README
index 718bb68e5b73265c806ab056d902398d69347383..a99c8ecd95ebc0d2eddb5427bb83a141f6017ee3 100644 (file)
--- a/README
+++ b/README
@@ -32,17 +32,17 @@ DEPENDENCIES
 To compile Babeltrace, you will need:
 
        gcc 3.2 or better
-       glib 2.22 or better development libraries
-         (Debian : libglib2.0-0, libglib2.0-dev)
-         (Fedora : glib2, glib2-devel)
        libc6 development librairies
          (Debian : libc6, libc6-dev)
          (Fedora : glibc, glibc)
+       glib 2.22 or better development libraries
+         (Debian : libglib2.0-0, libglib2.0-dev)
+         (Fedora : glib2, glib2-devel)
        uuid development libraries
          (Debian : uuid-dev)
          (Fedora : uuid-devel)
        libpopt development libraries
-         (Debian : libpopt0, libpopt-dev)
+         (Debian : libpopt-dev)
          (Fedora : popt)
 
 For developers using the git tree:
This page took 0.041077 seconds and 4 git commands to generate.