Doc: Add elfutils to README
authorMichael Jeanson <mjeanson@efficios.com>
Sat, 23 Apr 2016 18:55:58 +0000 (14:55 -0400)
committerJérémie Galarneau <jeremie.galarneau@efficios.com>
Tue, 3 May 2016 19:42:42 +0000 (15:42 -0400)
Signed-off-by: Michael Jeanson <mjeanson@efficios.com>
Signed-off-by: Jérémie Galarneau <jeremie.galarneau@efficios.com>
README

diff --git a/README b/README
index 95cc1fca9359c32d8250e95ad0b9bca8dac84087..35033e1789bd10699c56548597ceeb3f5148a67e 100644 (file)
--- a/README
+++ b/README
@@ -49,6 +49,9 @@ To compile Babeltrace, you will need:
        libpopt >= 1.13 development libraries
          (Debian : libpopt-dev)
          (Fedora : popt)
+       elfutils development libraries (optional)
+         (Debian : libelf-dev, libdw-dev)
+         (Fedora : elfutils-devel, elfutils-libelf-devel)
        python headers (optional)
          (Debian/Ubuntu : python3-dev)
        swig >= 2.0 (optional)
This page took 0.033012 seconds and 4 git commands to generate.