configure: enable -Wshadow-field
[babeltrace.git] / bootstrap
2021-02-19  Michael JeansonFix: bootstrap with autoconf >= 2.70
2020-08-25  Michael JeansonEnable autotools warnings as errors
2020-04-10  Michael JeansonMove to kernel style SPDX license identifiers
2016-05-13  Jérémie Galarneaubootstrap: Standardize on autoreconf -vi
2015-10-13  Michael JeansonPort: make bootstrap script work on most shell
2013-07-05  Mathieu DesnoyersMerge branch 'master' into bindings/python
2013-04-09  Mathieu DesnoyersFix: bootstrap should call libtoolize
2013-04-09  Mathieu DesnoyersFix bootstrap script
2013-01-20  Mathieu DesnoyersMerge branch 'master' into bindings/python
2013-01-16  Mathieu DesnoyersMerge branch 'master' into bindings/python
2012-09-06  Mathieu DesnoyersMerge branch 'master' into bindings/python
2012-08-10  Danny SerresBabeltrace python binding
2010-12-28  Mathieu DesnoyersAdd autotools build
This page took 0.124048 seconds and 20 git commands to generate.