Add pthread_setname_np tests
[deliverable/lttng-ust.git] / tests / Makefile.am
index b1042dbef1e64c7b0307a2b528a751792e962c9c..d46c94a58fe293e51a84d3dd456d292ebef73bbc 100644 (file)
@@ -1,5 +1,5 @@
 SUBDIRS = utils hello same_line_tracepoint snprintf benchmark ust-elf \
-               ctf-types test-app-ctx gcc-weak-hidden hello-many
+               ctf-types test-app-ctx gcc-weak-hidden hello-many pthread_name
 
 if CXX_WORKS
 SUBDIRS += hello.cxx
@@ -11,7 +11,8 @@ LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) \
 
 TESTS = snprintf/test_snprintf \
        ust-elf/test_ust_elf \
-       gcc-weak-hidden/test_gcc_weak_hidden
+       gcc-weak-hidden/test_gcc_weak_hidden \
+       pthread_name/test_pthread_name
 
 EXTRA_DIST = README
 
This page took 0.023406 seconds and 5 git commands to generate.