Separate session info from channel info in notification thread
[lttng-tools.git] / include / Makefile.am
index bc105b0649c482d0959aa35325c8cdc8909f3733..ab4665d5ba6f0d370dbed46fef9391a2c3e3faff 100644 (file)
@@ -21,7 +21,7 @@ version.h:
                ##
                ## Check whether we are in a git repo.
                ##
-               git_describe="$$($(GIT_DESCRIBE_CMD) 2>/dev/null)"; \
+               git_describe="`$(GIT_DESCRIBE_CMD) 2>/dev/null`"; \
                if [ $$? -eq 0 ]; then \
                        git_version="$${git_describe}"; \
                else \
@@ -78,6 +78,7 @@ lttnginclude_HEADERS = \
        lttng/save.h \
        lttng/load.h \
        lttng/endpoint.h \
+       lttng/rotation.h \
        version.h.tmpl
 
 lttngactioninclude_HEADERS= \
@@ -109,4 +110,7 @@ noinst_HEADERS = \
        lttng/notification/notification-internal.h \
        lttng/trigger/trigger-internal.h \
        lttng/endpoint-internal.h \
-       lttng/notification/channel-internal.h
+       lttng/notification/channel-internal.h \
+       lttng/channel-internal.h \
+       lttng/rotate-internal.h \
+       lttng/ref-internal.h
This page took 0.024559 seconds and 5 git commands to generate.