Implement consumer bin/lib 32/64-bit configure/env/arg support
[lttng-tools.git] / lttng-sessiond / Makefile.am
index 15e28ce06c5bf469869584d6477caa5287bd8a00..755bee4fbc524c5dda35b059d1e56c29412e4bfd 100644 (file)
@@ -1,5 +1,6 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include \
-                         -DINSTALL_BIN_PATH=\""$(bindir)"\"
+                         -DINSTALL_BIN_PATH=\""$(bindir)"\" \
+                         -DINSTALL_LIB_PATH=\""$(libdir)"\"
 
 AM_CFLAGS = -fno-strict-aliasing
 
@@ -41,5 +42,5 @@ lttng_sessiond_LDADD = -lrt -lurcu-common -lurcu \
                 $(top_builddir)/liblttngctl/liblttngctl.la
 
 if HAVE_LIBLTTNG_UST_CTL
-lttng_sessiond_LDADD += -llttng-ust-comm -llttng-ust-ctl
+lttng_sessiond_LDADD += -llttng-ust-ctl
 endif
This page took 0.024612 seconds and 5 git commands to generate.