Add load command to the lttng client
[lttng-tools.git] / src / bin / lttng / Makefile.am
index b7aa05d28bd967745c5873242250ed160f494258..5a1eb6aedea18d28935856473fb7fcf009656fc2 100644 (file)
@@ -1,6 +1,8 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src \
                          -DINSTALL_BIN_PATH=\""$(bindir)"\"
 
+AUTOMAKE_OPTIONS = subdir-objects
+
 bin_PROGRAMS = lttng
 
 lttng_SOURCES = command.h conf.c conf.h commands/start.c \
@@ -12,7 +14,10 @@ lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/calibrate.c commands/view.c \
                                commands/enable_consumer.c commands/disable_consumer.c \
                                commands/snapshot.c \
+                               commands/save.c \
+                               commands/load.c \
                                utils.c utils.h lttng.c
 
 lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
-                         $(top_builddir)/src/common/libcommon.la
+                       $(top_builddir)/src/common/libcommon.la \
+                       $(top_builddir)/src/common/config/libconfig.la
This page took 0.024245 seconds and 5 git commands to generate.