Move health into its own common/ static library
[lttng-tools.git] / src / common / Makefile.am
index 6ba6c2b59b6c42fb0269680da7bc61323f625783..0c02d533c021105cd73c6d1e105f77b251955fba 100644 (file)
@@ -1,7 +1,7 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
 
-SUBDIRS = compat hashtable kernel-ctl sessiond-comm relayd \
-                 kernel-consumer ust-consumer testpoint
+SUBDIRS = compat health hashtable kernel-ctl sessiond-comm relayd \
+                 kernel-consumer ust-consumer testpoint index
 
 AM_CFLAGS = -fno-strict-aliasing
 
@@ -21,7 +21,7 @@ libcommon_la_LIBADD = -luuid
 noinst_LTLIBRARIES += libconsumer.la
 
 libconsumer_la_SOURCES = consumer.c consumer.h consumer-metadata-cache.c \
-                         consumer-timer.c
+                         consumer-timer.c consumer-stream.c consumer-stream.h
 
 libconsumer_la_LIBADD = \
                $(top_builddir)/src/common/sessiond-comm/libsessiond-comm.la \
This page took 0.024104 seconds and 5 git commands to generate.