error-query: add lttng_action_path to express the location of an action
[lttng-tools.git] / src / common / Makefile.am
index 4ea732e014ea672d1cadca4b59312a9017e3c35e..a38325d5ad91c0194fe7bbcebeb4b818cb774ad0 100644 (file)
@@ -35,8 +35,9 @@ EXTRA_DIST = mi-lttng-4.0.xsd
 
 libcommon_la_SOURCES = \
        actions/action.c \
-       actions/group.c \
+       actions/list.c \
        actions/notify.c \
+       actions/path.c \
        actions/rotate-session.c \
        actions/snapshot-session.c \
        actions/start-session.c \
@@ -180,6 +181,11 @@ noinst_HEADERS = \
        uri.h \
        utils.h
 
+noinst_PROGRAMS = filter-grammar-test
+filter_grammar_test_SOURCES = filter-grammar-test.c
+filter_grammar_test_LDADD = \
+       libcommon.la
+
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
                for script in $(EXTRA_DIST); do \
This page took 0.02409 seconds and 5 git commands to generate.