Add an internal uuid formatting utility
[lttng-tools.git] / src / common / compat / Makefile.am
index 7cd3f91fc6f8530356cc860f79d88819cd97d880..82c74eedf21e371fdd212c4551dad96008570f7a 100644 (file)
@@ -1,5 +1,3 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
-
 noinst_LTLIBRARIES = libcompat.la
 
 if COMPAT_EPOLL
@@ -8,6 +6,7 @@ else
 COMPAT=compat-poll.c
 endif
 
-libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h clone.h \
-               socket.h compat-fcntl.c uuid.h tid.h \
-               getenv.h string.h $(COMPAT)
+libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h dirent.h \
+               socket.h compat-fcntl.c uuid.h uuid.c tid.h \
+               getenv.h string.h prctl.h paths.h netdb.h $(COMPAT) \
+               time.h
This page took 0.024296 seconds and 5 git commands to generate.