Fix: Run tests requiring the python bindings only when they are enabled
[lttng-tools.git] / tests / Makefile.am
index 2a4309e01eb6431c460058bddf7d505754345af4..5feaca2d3003e6430885a689de44bd69a8b58ba9 100644 (file)
@@ -1 +1,12 @@
-SUBDIRS = . regression
+SUBDIRS = utils regression unit
+
+if USE_PYTHON
+check-am:
+       ./run.sh unit_tests
+       ./run.sh fast_regression
+       ./run.sh with_bindings_regression
+else
+check-am:
+       ./run.sh unit_tests
+       ./run.sh fast_regression
+endif
This page took 0.024856 seconds and 5 git commands to generate.