elf: support dynamic symbol table lookup
[lttng-tools.git] / tests / regression / kernel / Makefile.am
index e9ec04ea9593dbfbc61005859a7ea4ff4573c997..a0abc7baf2b010ebc83e055b3f11c4dc450a2da6 100644 (file)
@@ -1,12 +1,11 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
 EXTRA_DIST = test_event_basic test_all_events test_syscall \
                test_clock_override test_rotation_destroy_flush \
-               test_select_poll_epoll
+               test_select_poll_epoll test_lttng_logger
 
 noinst_PROGRAMS = select_poll_epoll
 select_poll_epoll_SOURCES = select_poll_epoll.c
-select_poll_epoll_LDADD = -lpthread -lpopt
-select_poll_epoll_CFLAGS = -fno-stack-protector -D_FORTIFY_SOURCE=0
+select_poll_epoll_LDADD = $(POPT_LIBS)
+select_poll_epoll_CFLAGS = -fno-stack-protector -D_FORTIFY_SOURCE=0 $(AM_CFLAGS)
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.024792 seconds and 5 git commands to generate.