Tests: add kernel namespace context change tests
[lttng-tools.git] / tests / regression / kernel / Makefile.am
index c4ee443908cf6bc31c9510a47599bd72f55187d8..f539b80b67330b8d764457a64282c5b6aef691b4 100644 (file)
@@ -1,11 +1,14 @@
 EXTRA_DIST = test_event_basic test_all_events test_syscall \
                test_clock_override test_rotation_destroy_flush \
-               test_select_poll_epoll
+               test_select_poll_epoll test_lttng_logger \
+               test_userspace_probe test_callstack \
+               test_syscall validate_select_poll_epoll.py \
+               test_ns_contexts test_ns_contexts_change
 
 noinst_PROGRAMS = select_poll_epoll
 select_poll_epoll_SOURCES = select_poll_epoll.c
 select_poll_epoll_LDADD = $(POPT_LIBS)
-select_poll_epoll_CFLAGS = -fno-stack-protector -D_FORTIFY_SOURCE=0 $(AM_CFLAGS)
+select_poll_epoll_CFLAGS = $(POPT_CFLAGS) -fno-stack-protector -D_FORTIFY_SOURCE=0 $(AM_CFLAGS)
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.02455 seconds and 5 git commands to generate.