tests: Move to kernel style SPDX license identifiers
[lttng-tools.git] / tests / regression / tools / mi / Makefile.am
index 5586461a0f101f90bff481b5e5ce9d48e3740d79..c5bd827b1ddddaa9c79701990319ad4eb1f6b6a4 100644 (file)
@@ -1,16 +1,16 @@
-AM_CPPFLAGS = -I$(srcdir)/include
+# SPDX-License-Identifier: GPL-2.0-only
 
 noinst_PROGRAMS = validate_xml extract_xml
 validate_xml_SOURCES = validate_xml.c
-validate_xml_CPPFLAGS = $(XML_CPPFLAGS) $(AM_CPPFLAGS)
-validate_xml_LDADD = $(XML_LIBS)
+validate_xml_CPPFLAGS = $(libxml2_CFLAGS) $(AM_CPPFLAGS)
+validate_xml_LDADD = $(libxml2_LIBS)
 
 extract_xml_SOURCES = extract_xml.c
-extract_xml_CPPFLAGS = $(XML_CPPFLAGS) $(AM_CPPFLAGS)
-extract_xml_LDADD = $(XML_LIBS)
+extract_xml_CPPFLAGS = $(libxml2_CFLAGS) $(AM_CPPFLAGS)
+extract_xml_LDADD = $(libxml2_LIBS)
 
 noinst_SCRIPTS = test_mi
-EXTRA_DIST =
+EXTRA_DIST = test_mi
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.025909 seconds and 5 git commands to generate.