Fix: build: ust -> kernel mix-up in noinst_SCRIPTS
[lttng-tools.git] / tests / regression / tools / notification / Makefile.am
index 33e95886d44bd78708f2ffa02694f375e5197dbc..0e7a667014db48a9f7168217a10879be838152e3 100644 (file)
@@ -20,7 +20,10 @@ FORCE_SHARED_LIB_OPTIONS = -module -shared -avoid-version \
                           -rpath $(abs_builddir)
 
 libpause_consumer_la_SOURCES = consumer_testpoints.c
-libpause_consumer_la_LIBADD = $(top_builddir)/src/common/libcommon.la $(DL_LIBS)
+libpause_consumer_la_LIBADD = \
+       $(top_builddir)/src/common/libcommon.la \
+       $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
+       $(DL_LIBS)
 libpause_consumer_la_LDFLAGS = $(FORCE_SHARED_LIB_OPTIONS)
 noinst_LTLIBRARIES = libpause_consumer.la
 
@@ -33,7 +36,7 @@ notification_LDADD = $(LIB_LTTNG_CTL) $(LIBTAP) -lm
 rotation_SOURCES = rotation.c
 rotation_LDADD = $(LIB_LTTNG_CTL) $(LIBTAP) -lm
 
-noinst_SCRIPTS = test_notification_ust test_notification_ust test_notification_multi_app test_rotation
+noinst_SCRIPTS = test_notification_ust test_notification_kernel test_notification_multi_app test_rotation
 EXTRA_DIST = test_notification_ust test_notification_kernel test_notification_multi_app test_rotation
 
 
This page took 0.025192 seconds and 5 git commands to generate.