tests: Move to kernel style SPDX license identifiers
[lttng-tools.git] / tests / regression / tools / snapshots / Makefile.am
index 40cb8e1102b4e6ae14ec1af172c6a2ab642ba78e..26aa017484ed6abf0771fbaf751a563fb9211931 100644 (file)
@@ -1,2 +1,18 @@
-noinst_SCRIPTS = test_kernel test_kernel_streaming test_ust test_ust_streaming
-EXTRA_DIST = test_kernel test_kernel_streaming test_ust test_ust_streaming
+# SPDX-License-Identifier: GPL-2.0-only
+
+noinst_SCRIPTS = test_kernel test_kernel_streaming test_ust_fast test_ust_long ust_test test_ust_streaming
+EXTRA_DIST = test_kernel test_kernel_streaming test_ust_fast test_ust_long ust_test test_ust_streaming
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.025018 seconds and 5 git commands to generate.