Gen-ust-events: use options instead of arguments
[lttng-tools.git] / tests / regression / tools / tracefile-limits / Makefile.am
index f6ca236108d43f9a816e34ec06a58e83db1b11c4..b9b45c5cb2e84103ea8e0ba371f08473e72f4439 100644 (file)
@@ -1,2 +1,16 @@
 noinst_SCRIPTS = test_tracefile_count test_tracefile_size
 EXTRA_DIST = test_tracefile_count test_tracefile_size
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.024116 seconds and 5 git commands to generate.