Tests: add regression test for Java JUL support
[lttng-tools.git] / tests / regression / ust / Makefile.am
index 74db00bf410e132ac816df81f90ffee5c29b822d..a4e3455aec145744f1301732be1135fb9fcd082d 100644 (file)
@@ -1,7 +1,22 @@
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-               overlap buffers-uid linking
+               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
+               periodical-metadata-flush java-jul
 
 EXTRA_DIST = test_event_basic test_event_wildcard
 
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
+
 endif
This page took 0.024305 seconds and 5 git commands to generate.