Fix: support VPATH build for tests
[lttng-tools.git] / tests / regression / ust / high-throughput / Makefile.am
index 544640469df393feb7ed069564767311a615fe9f..6e9c89e14d1e043bc99a2ca2e95fb473441b5676 100644 (file)
@@ -14,3 +14,17 @@ gen_events_LDADD = -llttng-ust
 
 noinst_SCRIPTS = test_high_throughput
 EXTRA_DIST = test_high_throughput
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.02482 seconds and 5 git commands to generate.