Fix: support VPATH build for tests
[lttng-tools.git] / tests / regression / ust / low-throughput / Makefile.am
index a1df9f5e2600dcd8304b4beae25cb43d2f347feb..3eef3ac5edcde95f17c35bbd4a854378b1bec1ca 100644 (file)
@@ -12,5 +12,19 @@ noinst_PROGRAMS = gen-events
 gen_events_SOURCES = main.c tp.c tp.h
 gen_events_LDADD = -llttng-ust -lurcu
 
-noinst_SCRIPTS = run
-EXTRA_DIST = run
+noinst_SCRIPTS = test_low_throughput
+EXTRA_DIST = test_low_throughput
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.024223 seconds and 5 git commands to generate.